Motobecane M7sl werkt niet

Motobecane M7sl werkt niet

Nieuw berichtdoor SvenFrancken » 14 dec 2016, 20:24

Ik heb al meerdere keren mijn motobecane proberen te starten maar hij doet niets geen knal gewoon niets.
- Ik voel nog genoeg compressie denk ik
- als ik de bougie buiten de motor test zie je hem duidelijk vonken
- ik heb de carburator al meerdere malen gereinigd
- wanneer ik propbeer te starten doet hij niets hij maakt ook geen enkel geluid, als ik nadien de bougie eruit haal is die nat.
Kan iemand mij hiermee helpen?

Alvast bedankt Sven
SvenFrancken
 
Berichten: 13
Geregistreerd: 30 nov 2014, 19:08
Woonplaats: Wuustwezel
Woonplaats: Wuustwezel

Re: Motobecane M7sl werkt niet

Nieuw berichtdoor Harrie » 14 dec 2016, 21:13

Zal wel de ontsteking zijn.
Hoe lang is de vonklengte vanaf de bougiekabel naar de massa?
Deze dient minimaal 5mm te zijn op het juiste moment.
Als dat klopt dan is waarschijnlijk de nok verschoven.
Opnieuw afstellen.
H.
Avatar gebruiker
Harrie
 
Berichten: 6072
Geregistreerd: 05 apr 2010, 20:40
Woonplaats: Helmond

Re: Motobecane M7sl werkt niet

Nieuw berichtdoor KapteinBeun » 15 dec 2016, 02:01

Het probleem zal, zoals Harrie ook al aangeeft, wel in de afstelling van de voorontsteking zitten.
Dat is het meest voor de hand liggende, en zie ik nog niet op je lijstje staan.
Wanneer de voorontsteking verkeerd staat afgesteld komt de vonk van de bougie op een verkeerd moment t.o.v. de brandstoftoevoer en stand van de zuiger.
De voorontsteking van een M7 zal ongeveer wel 2,0mm zijn, schat ik zo.

Gr.
Marco
Avatar gebruiker
KapteinBeun
 
Berichten: 590
Geregistreerd: 28 aug 2014, 21:56
Woonplaats: Puiflijk Gelderland

Re: Motobecane M7sl werkt niet

Nieuw berichtdoor Polle » 15 dec 2016, 06:54

Hallo Sven

Als het niet lukt met je brommer mag je altijd langskomen.
Ik woon in Geel

Gr Polle
Polle
 
Berichten: 2131
Geregistreerd: 14 feb 2010, 20:45
Woonplaats: Geel Belgie

Re: Motobecane M7sl werkt niet

Nieuw berichtdoor Franky » 15 dec 2016, 11:08

Een waardeloos afgestelde choke die nonstop openstaat kwam naast de ontsteking ook nog in mij op als mogelijke oorzaak.
Avatar gebruiker
Franky
 
Berichten: 3886
Geregistreerd: 02 jan 2011, 14:24
Woonplaats: Wageningen, Gelderland, Nederland

Re: Motobecane M7sl werkt niet

Nieuw berichtdoor AGB » 15 dec 2016, 17:17

kabel breuk of slijtage plek wat na lang zoeken ook hier voorbij kwam kan ook nog,
kom je er zelf niet uit , het aan bod van Polle aan nemen
wat fotos van de brommer hier vinden we ook leuk
AGB
 
Berichten: 1421
Geregistreerd: 01 mei 2011, 20:58

Re: Motobecane M7sl werkt niet

Nieuw berichtdoor KapteinBeun » 15 dec 2016, 18:16

Ik heb even een foto van de bewuste M7 uit een eerder topic van Sven gehaald.

Afbeelding

AGB schreef:kabel breuk of slijtage plek wat na lang zoeken ook hier voorbij kwam kan ook nog,

Natuurlijk is het nakijken van kabels ook belangrijk. Toch, zo'n onvoorspelbare storing als dat ik laatst had (wel vonk bij testen, maar niet in de cilinder) is hier onwaarschijnlijk, omdat de bobine gewoon voor de motor hangt. De bougiekabel hangt helemaal vrij. Bij mijn SP93 zit de bobine tussen de zijkappen gemonteerd.

Een vonk bij test wil trouwens niet zeggen dat de bougie ook altijd (onder compressie) in de cilinder vonkt, maar het probleem zit hem dan vrijwel altijd in de ontsteking (zwakke vonk). Probeer daarom eens de vonklengte op te meten die je kunt behalen bij het testen.

Gr.
Marco
Avatar gebruiker
KapteinBeun
 
Berichten: 590
Geregistreerd: 28 aug 2014, 21:56
Woonplaats: Puiflijk Gelderland

Re: Motobecane M7sl werkt niet

Nieuw berichtdoor MobyJoost » 15 dec 2016, 18:52

En koop een nieuwe bougie.
MobyJoost
 
Berichten: 3399
Geregistreerd: 09 feb 2010, 14:02
Woonplaats: Rotterdam

Re: Motobecane M7sl werkt niet

Nieuw berichtdoor SvenFrancken » 16 dec 2016, 00:20

De originele bobine was kapot en ik heb deze gekregen van een kennis die ook wel veel met oldtimers bezig is, maar de bobine paste niet goed op de originele plek maar daar paste hij perfect.
SvenFrancken
 
Berichten: 13
Geregistreerd: 30 nov 2014, 19:08
Woonplaats: Wuustwezel
Woonplaats: Wuustwezel

Re: Motobecane M7sl werkt niet

Nieuw berichtdoor SvenFrancken » 22 mei 2017, 19:56

Beste,

Onlangs heb ik hem terug in gang gekregen en hij werkte zeer goed (hij reed zelfs harder dan ik ooit geweten heb).
Maar nu wilde ik er dit weekend mij rijden en ging het helemaal niet goed meer ik moest de hele tijd bij choken om hem in gang te houden, nu dacht ik misschien aan een vuiltje in de carburator ofzo waardoor hij te weinig brandstof krijgt. Of weet er iemand een andere oplossing?

groeten Sven
SvenFrancken
 
Berichten: 13
Geregistreerd: 30 nov 2014, 19:08
Woonplaats: Wuustwezel
Woonplaats: Wuustwezel

Re: Motobecane M7sl werkt niet

Nieuw berichtdoor KapteinBeun » 22 mei 2017, 22:34

Als de brommer alleen nog met veel choken blijft lopen zal je sproeier of verstuiver waarschijnlijkt verstopt zitten, zoals je zelf al aangeeft.
Carburateurtje uit elkaar halen en alles goed schoonmaken. Ook de hele kleine gaatjes in de verstuiver goed doorblazen.

Het kan natuurlijk ook nog zijn dat je tank vrijwel leeg is :lol: zo heb ik mijn eerste Mobylettje gekocht die het volgens de verkoper alleen nog deed met veel choken... Twee dagen ervoor deed hij het nog prima zei hij. Tank was vrijwel helemaal leeg :roll: litertje brommix erin en hij deed het weer.

Gr.
Marco
Avatar gebruiker
KapteinBeun
 
Berichten: 590
Geregistreerd: 28 aug 2014, 21:56
Woonplaats: Puiflijk Gelderland


Keer terug naar Help, mijn brommer doet het niet (goed)

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast