geen vonk... (wel foto's ;-) )

gerwinvis
Berichten: 15
Lid geworden op: 19 sep 2015, 17:18

geen vonk... (wel foto's ;-) )

Ongelezen bericht door gerwinvis » 17 okt 2015, 16:43

Ik ben bezig met het opknappen van mijn mobylette gac...
Afbeelding

Één grote wirwar van bedrading... de vorige eigenaar begreep het waarschijnlijk ook niet want alles is losgekoppeld...

Ik heb de motor schoongemaakt (zag er allemaal heel netjes uit)
Nu wil ik een vonk zien van de bougie maar dit lukt niet helemaal (één keer een minivonkje)
zo ziet het er uit:
Afbeelding
Afbeelding
Afbeelding

de bobine heb ik doorgemeten (weerstand) en dit klopt, bedrading is ook goed.
Mijn vraag is, wat moet waaraan worden gesloten, welk kabeltje naar welke aansluiting om het op een normale manier te testen??
Ik heb er voor het gemak alvast cijfers en letter bij gezet....

hopelijk kunnen jullie me helpen!

grtzz

Gebruikersavatar
Franky
Berichten: 5329
Lid geworden op: 02 jan 2011, 14:24
Locatie: Wageningen, Gelderland, Nederland

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door Franky » 17 okt 2015, 19:07

Er vanuitgaande dat dit geen totaal bizar ding is :P
Ik ga er even vanuit dat dit ding 3 spoelen heeft achter het vliegwiel en dus niet de rare 99z oplossing met een spoel die zowel ontsteking als lampen doet.

De bobine dient aangesloten worden bij je vliegwiel. Alleen zowel niet op punt 1 als punt 2 :P Als het goed is zie je een doorgang in de grondplaat zitten waar een kabel doorheen moet gaan (dus geen stekker). Deze kabel gaat direct naar je contactpunten.

Als je van achter op je vliegwiel kijkt zou je bij punt 1 en punt 2 mogelijk iets kunnen zien. Punt 1 6V en punt 2 12V als ik me niet vergis. 6V is de koplamp en achterlicht en 12V zijn je knipperlichten. Volgens mij tenminste.

Bobine is heel makkelijk. Punt A moet naar de aarde van je blok toe (je hele motorblok is de aarde) en punt B moet naar je contactpunten via kabel die door je ontstekingsgrondplaat gestoken moet worden (zoals ik hierboven al typte).

De kwaliteit van oude elektronica componenten is overigens vaak dubieus. Dus naast alle bekabeling zijn de bobine en condensator vaak niet te vertrouwen ;)

gerwinvis
Berichten: 15
Lid geworden op: 19 sep 2015, 17:18

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door gerwinvis » 17 okt 2015, 22:23

Dankje!!!
Dan moet ik hem toch maar eens open maken... eens zien waar ik zo een vierkante sleutel vandaan kan halen.
En dan ook hopen dat ik niet zo een 99z oplossing heb aangezien ik een soort van aantrekkingskracht heb op rare oplossingen....

Groetjes

gerwinvis
Berichten: 15
Lid geworden op: 19 sep 2015, 17:18

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door gerwinvis » 18 okt 2015, 18:07

Franky schreef:Er vanuitgaande dat dit geen totaal bizar ding is :P
Ik ga er even vanuit dat dit ding 3 spoelen heeft achter het vliegwiel en dus niet de rare 99z oplossing met een spoel die zowel ontsteking als lampen doet.

De bobine dient aangesloten worden bij je vliegwiel. Alleen zowel niet op punt 1 als punt 2 :P Als het goed is zie je een doorgang in de grondplaat zitten waar een kabel doorheen moet gaan (dus geen stekker). Deze kabel gaat direct naar je contactpunten.

Als je van achter op je vliegwiel kijkt zou je bij punt 1 en punt 2 mogelijk iets kunnen zien. Punt 1 6V en punt 2 12V als ik me niet vergis. 6V is de koplamp en achterlicht en 12V zijn je knipperlichten. Volgens mij tenminste.

Bobine is heel makkelijk. Punt A moet naar de aarde van je blok toe (je hele motorblok is de aarde) en punt B moet naar je contactpunten via kabel die door je ontstekingsgrondplaat gestoken moet worden (zoals ik hierboven al typte).

De kwaliteit van oude elektronica componenten is overigens vaak dubieus. Dus naast alle bekabeling zijn de bobine en condensator vaak niet te vertrouwen ;)

Ben benieuwd... is dit een bizar ding ? ;)
Er zit volgens mij geen doorgang door de grondplaat...

Afbeelding
Afbeelding
Afbeelding
Afbeelding

kan er weer iemand helpen?

Gebruikersavatar
Harrie
Berichten: 5172
Lid geworden op: 05 apr 2010, 20:40
Woonplaats: Helmond

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door Harrie » 18 okt 2015, 18:29

Wellicht loopt de doorgang via de platte steekconnector.
Neem hem anders mee naar Heerhugowaard.
Harrie

gerwinvis
Berichten: 15
Lid geworden op: 19 sep 2015, 17:18

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door gerwinvis » 18 okt 2015, 18:55

Hai

Daar ben ik te ongeduldig voor.... haha
Wel een goed idee om daar naar toe te gaan maar dan liever op een werkende brommer. (Vanuit rotterdam, schoonouders wonen daar toch om de hoek.)
Ik hoop dat iemand mij nog even eerder wil helpen.

Groeten en bedankt!

Gebruikersavatar
Franky
Berichten: 5329
Lid geworden op: 02 jan 2011, 14:24
Locatie: Wageningen, Gelderland, Nederland

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door Franky » 18 okt 2015, 19:20

Ja, dat is een bizar ding :lol: Vreemd geval. Maar wees gerust, het kan nooit moeilijk wezen :D

Eerst even die doorgang van achter de grondplaat. Ik bedoelde dit ding. Je ziet 2 connectors zitten maar je ziet ook dat er rechts daarvan een kabel door de grondplaat heen gaat.
Afbeelding

Afbeelding

Op de foto's van jou is het niet heel duidelijk te zien of die doorgang er nou wel of niet zit. Maar nu weet je tenminste wat ik bedoelde.

Misschien kunnen we wel wijs worden uit de bekabeling die er nog in zit. Op je contactpunten dienen 3 kabels te zitten. 1 kabel naar een van de twee spoelen (die noem ik vanaf dit moment de voedingsspoel), 1 kabel naar je condensator en 1 kabel die naar buiten gaat naar de bobine. Dat laatste is het kabeltje dat jij zoekt. Is die aanwezig? Zo ja, waar loopt die heen.

Verder, ter controle. Er komen twee kabels uit de voedingsspoel. Eentje gaat dus naar je contactpunten en de andere gaat normaal gesproken naar de aarde. Dit via een koperen plaatje op de weekijzeren kern. Is dit niet het geval en gaat deze draad ook naar buiten, dan heb je het vage 99z systeem.

Verbluffend weinig spoelen trouwens voor zoveel verlichting. Ik had echt 3 spoelen verwacht.
Er is trouwens 1 draad bij de contactpunten die er echt verschrikkelijk uit ziet. Daar zal je wat aan moeten doen.

Gebruikersavatar
MobyJoost
Berichten: 3783
Lid geworden op: 09 feb 2010, 14:02
Locatie: Rotterdam

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door MobyJoost » 19 okt 2015, 00:56

Op de bobine is A de massa en B de aansluiting voor de ontsteking vanuit de statorplaat (die van kunststof is). Dat is dus 1 of 2. Als ik gok, is 1 voor de ontsteking en 2 voor de verlichting.

peterl
Berichten: 265
Lid geworden op: 22 aug 2011, 00:53

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door peterl » 19 okt 2015, 12:46

Je foto''s bracht mij op het idee dat hier een ontstekingsinstallatie is gebruikt waar de voedingsspoel en lichtspoel een zijn.
De spoel ligt niet aan massa maar wordt door de lichtschakelaar via de lampjes met massa verbonden of direct via de schakelaar aan massa gelegd.
Het systeem is storingsgevoelig en in Nederland niet toegepast.Het systeem is wel te reparen door extra massadraden te trekken en de lichtschakelaar oxide vrij te maken en alles in de vaseline te zetten
Voor info of hulp kan je me mailen op : peter.langemeijer@hetnet.nl

succes met de Gac.
Peterl.

gerwinvis
Berichten: 15
Lid geworden op: 19 sep 2015, 17:18

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door gerwinvis » 19 okt 2015, 18:30

Jawellll,

Ik heb de dynamo uit elkaar gehaald en wederom in elkaar gezet... vind dat er erg veel met elkaar is gekoppeld... maar dat kan aan mij liggen.
"A" gekoppeld met het frame (kabeltje van accu naar frame was los, dit vastgemaakt) en nu vonkt het als een malle...
ik heb nu alleen het gevoel dat de dynamo niet in elkaar zit zoals het hoort... (beide polen geven ook hetzelfde resultaat wat betreft manier van vonken "1"en "2").
Ik kan geen technische tekening vinden van de dynamo, iemand een idee?

Gebruikersavatar
Franky
Berichten: 5329
Lid geworden op: 02 jan 2011, 14:24
Locatie: Wageningen, Gelderland, Nederland

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door Franky » 19 okt 2015, 19:04

:o Nu haak ik af. Accu? Heb jij een accu in die bromfiets? Wat bedoel je trouwens met een dynamo? Ik ken dat woord niet in deze context ;) Op punt 1 als punt 2 vonkt hij? :shock: Ik kan zo snel geen elektrisch schema bedenken waarbij dat überhaupt mogelijk is!

Kom jij zaterdag naar de sleuteldag met de bromfiets? Zoals het er nu naar uit ziet zal ik bij de sleuteldag aanwezig zijn. Dan zouden we het samen uit kunnen zoeken :)

gerwinvis
Berichten: 15
Lid geworden op: 19 sep 2015, 17:18

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door gerwinvis » 19 okt 2015, 19:07

Hahahaha.... heb ik weer...
nou ja vonken... meer knetteren...
Waar is die sleuteldag?
Laatst gewijzigd door gerwinvis op 19 okt 2015, 19:13, 2 keer totaal gewijzigd.

Gebruikersavatar
Franky
Berichten: 5329
Lid geworden op: 02 jan 2011, 14:24
Locatie: Wageningen, Gelderland, Nederland

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door Franky » 19 okt 2015, 19:08


gerwinvis
Berichten: 15
Lid geworden op: 19 sep 2015, 17:18

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door gerwinvis » 19 okt 2015, 19:14

ai dat gaat mij niet lukken... denk niet dat ik m mee mag nemen in de trein (-;

even een kort filmpje van de knetter.... https://youtu.be/M3v6J1oDjfI
ziet dit er ok uit? of kun je hier niets mee?

Gebruikersavatar
Franky
Berichten: 5329
Lid geworden op: 02 jan 2011, 14:24
Locatie: Wageningen, Gelderland, Nederland

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door Franky » 19 okt 2015, 19:35

Dat is jammer.

Ik kan er niets mee vrees ik ;) Met het filmpje bedoel.

Het beste wat je kan doen denk ik is een elektrisch schema tekenen van hoe het nu in elkaar zit. En dan van het deel achter je vliegwiel. Dus waar loopt elk kabeltje nou heen werkelijk heen. Plaats dat schema daarna hier op het forum. Dan komen we er wel uit.

gerwinvis
Berichten: 15
Lid geworden op: 19 sep 2015, 17:18

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door gerwinvis » 19 okt 2015, 21:41

Hai,

Ik heb geprobeerd een goed schema te maken... ik vind het een bijzondere aansluiting, ook al heb ik er geen verstand van.
Afbeelding
ik hoop dat jullie mij er mee kunnen helpen.

ps: de stroomkabel richting de bougie splitst zich eerst nog richting het stuur (het einde is al ontkoppelt dus ik weet niet echt waar het naar toe gaat , ik gok naar verlichting)

Gebruikersavatar
Harrie
Berichten: 5172
Lid geworden op: 05 apr 2010, 20:40
Woonplaats: Helmond

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door Harrie » 20 okt 2015, 07:39

Het is de schakeling waarbij één spoel stroom aan zowel de verlichting als de ontsteking levert.
De andere spoel is voor knipperlichten.
Deze verlichting-/ontstekingspoel heeft twee draden:
De ene draad gaat naar de punten en de andere naar de koplamp om aarde te maken.
In de koplamp zit een schakelaar waarbij:
licht uit de draad met aarde verbonden is;
licht aan de draad via de verlichting met aarde verbonden is.
De 99Z en bij sommige Belgische AV50's komt die constructie voor.
Harrie

gerwinvis
Berichten: 15
Lid geworden op: 19 sep 2015, 17:18

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door gerwinvis » 20 okt 2015, 16:19

Heeft er iemand een officiele technische tekening van hetgeen wat ik heb getekend?
Ik wil gewoon weten of het juist in elkaar zit...
Harrie, er komen maar twee draden uit de dynamo en niet drie.
gerwin

Gebruikersavatar
Franky
Berichten: 5329
Lid geworden op: 02 jan 2011, 14:24
Locatie: Wageningen, Gelderland, Nederland

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door Franky » 20 okt 2015, 17:18

Harrie schreef:Het is de schakeling waarbij één spoel stroom aan zowel de verlichting als de ontsteking levert.
De andere spoel is voor knipperlichten.
Deze verlichting-/ontstekingspoel heeft twee draden:
De ene draad gaat naar de punten en de andere naar de koplamp om aarde te maken.
In de koplamp zit een schakelaar waarbij:
licht uit de draad met aarde verbonden is;
licht aan de draad via de verlichting met aarde verbonden is.
De 99Z en bij sommige Belgische AV50's komt die constructie voor.
Harrie
Je zou het wel gaan denken hè. Maar van wat hier tot nu toe langs is gekomen klopt dit niet. Dit vanwege een vrij simpel iets. De ontstekingsgrondplaat heeft maar twee uitgangen. Dat is dus 1 uitgang te weinig voor dat systeem. Met twee uitgangen zijn er maar twee mogelijkheden. De meest realistische is dat alle verlichting op 1 spoel draaide. Er is een theoretische tweede mogelijkheid en dat is dat beiden spoelen zowel ontsteking als verlichting doen. Dit lijkt me te geschift voor woorden. Dus die laten we even afvallen.

@ Gerwin
Toch ben ik benieuwd wat er aan verlichting in die bromfiets zit. Normaal gesproken is voor en achterlicht 6V en knipperlicht 12V. Daar zijn hier niet genoeg uitgangen voor op de grondplaat dus dan zal alles 1 spanning moeten zijn. Klopt dit ook?

Ik ga even aan de gang met je elektrisch schema. Kom ik vandaag nog op terug ;)

Gebruikersavatar
Harrie
Berichten: 5172
Lid geworden op: 05 apr 2010, 20:40
Woonplaats: Helmond

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door Harrie » 20 okt 2015, 17:19

Ik heb ook niet 3 genoemd.
1 aansluiting 12V voor de knipperlichten en eentje voor zowel de verlichting/ontsteking 6Volt.
Harrie

Gebruikersavatar
Franky
Berichten: 5329
Lid geworden op: 02 jan 2011, 14:24
Locatie: Wageningen, Gelderland, Nederland

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door Franky » 20 okt 2015, 17:36

Dat is niet hoe het 99z systeem bij mij in elkaar zit. Het 99z systeem dat ik ken heeft 3 uitgangen. 12V, 6V en ontsteking. Dat intern 6V en ontsteking via de spoel gekoppeld zijn is een ander verhaal. Ze zitten echter niet aan dezelfde kant van de spoel en daar zit het verschil in.

Ik heb net geprobeerd het systeem zo om te bouwen dat je dit kan doen met 2 uitgangen. Ik heb geen manier kunnen vinden om dit te realiseren. Dit omdat je lampje en je bobine dan parallel aan elkaar staan. Je bobine heeft een weerstand van iets meer dan 1 ohm (weliswaar op gelijkstroom). Ik denk niet dat je lampje dan nog stroom krijgt.

Gebruikersavatar
Franky
Berichten: 5329
Lid geworden op: 02 jan 2011, 14:24
Locatie: Wageningen, Gelderland, Nederland

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door Franky » 20 okt 2015, 17:43

Dan het schema. Ik heb het schema van Gerwin even om moeten bouwen. Gerwin is iets vergeten ;)
Als een draad van een spoel naar de weekijzeren kern gaat gaat die draad naar de aarde van het systeem. Dus volgens mij zijn beiden spoelen daadwerkelijk verbonden aan de aarde. Ook de condensator zit met 1 poot aan de aarde (die loopt namelijk naar de weekijzeren kern). Dit is ook het geval met de contactpunten. De kabels zitten aan de ene kant, en de andere kant heeft elektrisch contact met de grondplaat en is dus ook weer gekoppeld aan de aarde.

Als je met die kennis het schema nog eens tekent ziet het er volgens mij zo uit.
Afbeelding

Als dit allemaal klopt is deze ontsteking correct aangesloten!
Bobine moet op punt 5 aangesloten worden. Verlichting op punt 6.

1 ding blijft mij wel een raadsel. Hoe heb jij een vonk gekregen met de bobine op punt 6? Heel hard fietsen en dan een heel klein vonkje krijgen?

gerwinvis
Berichten: 15
Lid geworden op: 19 sep 2015, 17:18

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door gerwinvis » 20 okt 2015, 20:18

Geweldig!!!
Nee, als ik zo naar de tekening kijk is er volgens mij een draad verkeerd aangesloten, op een contact punt naast een weekijzeren kern...
Ik ga hier morgen mee aan de slag en laat het weten!
tnxs.

Gebruikersavatar
Harrie
Berichten: 5172
Lid geworden op: 05 apr 2010, 20:40
Woonplaats: Helmond

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door Harrie » 20 okt 2015, 21:10

Franky schreef: Ik denk niet dat je lampje dan nog stroom krijgt.
De meeste tijd staan de punten dicht en de stroom vloeit dan keurig door de lampen.
Heel even gaan de punten open er is dan ontsteking, waarbij de lamp weinig voeding krijgt, maar dat valt niet op.
Ik heb dat systeem laatst nog bij een 99Z in orde gemaakt en het functioneert goed, maar is zoals PeterL aangeeft kwetsbaar, omdat alles via de schakelaar loopt.
Als de lampen stuk zijn en de schakelaar staat toevallig op licht, loopt je brommer niet meer.
Erg kwetsbaar allemaal.
Harrie

Gebruikersavatar
Franky
Berichten: 5329
Lid geworden op: 02 jan 2011, 14:24
Locatie: Wageningen, Gelderland, Nederland

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door Franky » 20 okt 2015, 21:50

Ik weet hoe het werkt Henk ;) Ik rij er zelf mee :P Alleen het kan enkel werken als er twee uitgangen op de grondplaat zijn voor die ene spoel. Die twee uitgangen zijn er niet. Er is hier maar 1 uitgang per spoel. Het is technisch gezien niet mogelijk om zowel de verlichting als de ontsteking op 1 connector uit de grondplaat te hebben. Dit merk je heel snel als je even het elektrisch circuit uittekent. Daarom doen ze dat bij de 99z ook niet. Daar zijn 2 connectors (of nouja, 1 connector en 1 kabel) voor die ene spoel gereserveerd. Dan kan het ;) Zoek het maar eens op :)

Plaats reactie