geen vonk... (wel foto's ;-) )

Gebruikersavatar
Harrie
Berichten: 5172
Lid geworden op: 05 apr 2010, 20:40
Woonplaats: Helmond

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door Harrie » 20 okt 2015, 23:30

Hoi Franky,
Ik vrees dat we weer langs elkaar heen praten.
Ik stel voor dat de grondplaat meegebracht wordt naar Heerhugowaard, zodat de juiste schakeling kan worden vastgesteld. Het is niet moeilijk om die brommer te laten lopen, maar ik neem aan dat de verlichting en knipperlichten ook moeten werken.
Harrie

peterl
Berichten: 265
Lid geworden op: 22 aug 2011, 00:53

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door peterl » 20 okt 2015, 23:57

Franky denk eens even na. De onderbrekerpunten verbindt de voedingsspoel met de massa, er vormt zich dus een gesloten stroomkring. Bij het openen van de punten wordt deze onderbroken maar het gloeidraadje van de lamp blijft nagloeien, dus je ziet er niets van.

Gebruikersavatar
Franky
Berichten: 4981
Lid geworden op: 02 jan 2011, 14:24
Locatie: Wageningen, Gelderland, Nederland

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door Franky » 21 okt 2015, 10:35

Snap ik allemaal Peter. Maar dat is steeds mijn punt niet. Het systeem kan niet werken met slechts 2 uitgangen ;) Dat is steeds mijn punt.

Harrie, we praten inderdaad langs elkaar heen volgens mij :P Dan doen we het even zo. Hierbij wat schema's. Als eerst, de normale mobylette ontsteking

Afbeelding

En nu de 99z ontsteking zoals ik hem ken. Met 3 uitgangen uit je grondplaat. Dat met die zenerdiodes weet ik trouwens niet zeker. Dat stuk heb ik nog nooit bekeken. Persoonlijk zou ik zenerdiodes om de gloeilamp zetten om de zelfinductie om de gloeilamp heen te sturen voor een sterkere vonk. Maar dat is mijn interpretatie.
Afbeelding

Komt dit overeen met wat jij denkt?

peterl
Berichten: 265
Lid geworden op: 22 aug 2011, 00:53

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door peterl » 21 okt 2015, 11:17

Franky in de installatie zitten onderbrekerpunten en geen contactpunten. De laatste komen voor in een accu-bobine ontsteking.
Teken de punten in ruststand dus dicht. Er is nu een gesloten stroomkring.
Als de punten openen ontstaat er de volgende stroomkring: voedingsspoel- lichtschakelaar-lampen-massa- naar massa primaire wikkeling bobine -naar geisoleerde aansluiting van de\ onderbrekerpunten -voedingsspoel.
De installatie is gevoelig voor slechte massa verbindingen en kapotte lampjes.

Deze uitvoering werd o.a. toegepast op de LC uitvoeringen van de H40 , H50 , X7 , 99Z en D55.
Heb schema's gevonden die nog gescand moeten worden ,maar ze komen er aan.

Gebruikersavatar
Franky
Berichten: 4981
Lid geworden op: 02 jan 2011, 14:24
Locatie: Wageningen, Gelderland, Nederland

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door Franky » 21 okt 2015, 11:42

Daar heb je gelijk in Peter. Even te snel een schakelaar in het schema gezet ;) De schakelaar moet inderdaad standaard gesloten zijn. Maar verder klopt het schema dus?

Ik ben benieuwd naar de schema's :) Ik heb nog veel vraagtekens over de electriek buiten de grondplaat om. Maar dat is niet voor dit topic :P

peterl
Berichten: 265
Lid geworden op: 22 aug 2011, 00:53

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door peterl » 21 okt 2015, 11:58

Franky het schema klopt. Alleen een paar optische aanpassingen zoals de onderbrekerpunten en de massatekens.

Gebruikersavatar
Franky
Berichten: 4981
Lid geworden op: 02 jan 2011, 14:24
Locatie: Wageningen, Gelderland, Nederland

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door Franky » 21 okt 2015, 12:03

Wat is er mis met de massa tekens? :roll:

peterl
Berichten: 265
Lid geworden op: 22 aug 2011, 00:53

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door peterl » 21 okt 2015, 16:25

De massa tekens zijn enkel een streepje en geen meerdere.

Gebruikersavatar
Franky
Berichten: 4981
Lid geworden op: 02 jan 2011, 14:24
Locatie: Wageningen, Gelderland, Nederland

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door Franky » 21 okt 2015, 16:46

Echt waar :shock: Dat doe ik dan al jaren fout :lol: Dat krijg je er van als je nooit les hebt gehad in elektrotechniek :lol:
Ik zal de schema's een keer oppoetsen. Iets zegt me dat ik ze nog wel eens vaker mag gaan posten op dit forum :lol:

peterl
Berichten: 265
Lid geworden op: 22 aug 2011, 00:53

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door peterl » 22 okt 2015, 14:33

Het lukt me niet om de schema's op het forum te zetten. Neem ze wel mee naar Heerhugowaard.

Gebruikersavatar
Franky
Berichten: 4981
Lid geworden op: 02 jan 2011, 14:24
Locatie: Wageningen, Gelderland, Nederland

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door Franky » 22 okt 2015, 17:30

Kan je ze wel mailen? Als je ze naar mij mailt zet ik ze wel op het forum ;) Volgens mij heb je mijn mailadres nog wel.

peterl
Berichten: 265
Lid geworden op: 22 aug 2011, 00:53

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door peterl » 22 okt 2015, 19:33

Heb sinds kort een andere computer en dus geen historie meer. Stuur me een mailtje

Gebruikersavatar
Franky
Berichten: 4981
Lid geworden op: 02 jan 2011, 14:24
Locatie: Wageningen, Gelderland, Nederland

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door Franky » 23 okt 2015, 19:16

Hierbij de schema's van Peter

Verlichtingsschema AV 92 LC franse uitvoering
https://dl.dropboxusercontent.com/u/147 ... oering.jpg

Verlichtingsschema X7 VLC
https://dl.dropboxusercontent.com/u/147 ... %20VLC.jpg

Ik heb er zelf verder nog niet naar gekeken. Viel me alleen wel op de het 2de schema het bobine deel er niet in heeft staan volgens mij. Dik kans dat dat er in het Frans ook bij staat, maar ik kan nou eenmaal geen woord Frans :( Dus daar moet ik eerst meer moeite voor doen om dat te snappen :lol:

gerwinvis
Berichten: 15
Lid geworden op: 19 sep 2015, 17:18

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door gerwinvis » 25 okt 2015, 19:18

Wow.... ik snap er steeds minder van haha.
Aan de hand van het eerste schema heb ik een stroomdraad anders gedaan waar ik de vonk alleen uit de (volgens het schema) juiste aansluiting kreeg.
Heb daarna maar eerst even geprobeerd de bromfiets te starten .... Tijdens het fietsen kreeg ik één keer een ontsteking.... (knalletje) Dus nu denk ik aan de slag met het blok of het ontstekingstijdstip, toch?

Gebruikersavatar
Franky
Berichten: 4981
Lid geworden op: 02 jan 2011, 14:24
Locatie: Wageningen, Gelderland, Nederland

Re: geen vonk... (wel foto's ;-) )

Ongelezen bericht door Franky » 25 okt 2015, 20:21

Ja dat lijkt me wel :lol:

Plaats reactie