Motor slaat af na 10 min rijden

wbtuning
Berichten: 57
Lid geworden op: 02 apr 2017, 19:39
Woonplaats: Beveren leie Belgie
Locatie: Beveren leie

Motor slaat af na 10 min rijden

Ongelezen bericht door wbtuning » 27 apr 2018, 20:01

Beste forumleden,

Ik heb hier een motobecane 51 staan met elektronische ontsteking van Ducati, carbu gurnter AR10. Volledig origineel. Deze
bromfiets is van een vriend van me die er niet zelf aan sleutelt. Ik heb eerst en vooral de carbu gereinigd
omdat de bromfiets niet meer wou starten. De ontsteking werkt volgens mij perfect. Ik heb toen een nieuwe bougie geplaatst, de carbu
laten vollopen en toen startte de bromfiets direct, stationair niets op aan te merken en bij gas geven werkte ook alles perfect.

Ik dacht brommer hersteld. Mijn vriend kwam de brommer halen en de dag daarop ging hij een ritje doen, na een tiental minuten rijden
stopte de motor met draaien en hij kreeg deze niet meer aan de praat.

Toen dacht ik aan een verstopte benzinekraan die geen debiet genoeg had om de carbu vol te laten lopen zodat de brommer reed tot de carbu leeg was en toen stil viel.
Nu blijkt dit echter niet het geval te zijn, volle loop van de benzine door de kraan.

Weet iemand van jullie wat hiervan de oorzaak kan zijn? De motor heeft perfecte compressie.
Alvast bedankt voor de info.

Gebruikersavatar
PantinNL
Berichten: 829
Lid geworden op: 07 sep 2017, 14:47
Woonplaats: Helmond

Re: Motor slaat af na 10 min rijden

Ongelezen bericht door PantinNL » 17 mei 2018, 16:42

wbtuning schreef:
27 apr 2018, 20:01
... De ontsteking werkt volgens mij perfect.
... Volle loop van de benzine door de kraan.
... De motor heeft perfecte compressie.
Nou, dan moet die brommer het ook doen. Hij doet het niet dus is een van bovenstaande beweringen onjuist.
... ontstekingstijdstip staat niet goed.
... los geschoten kabel van de ontsteking.
... uitlaat helemaal dicht.
... et cetera.

Polle
Berichten: 2290
Lid geworden op: 14 feb 2010, 20:45
Locatie: Geel Belgie

Re: Motor slaat af na 10 min rijden

Ongelezen bericht door Polle » 17 mei 2018, 16:55

Terug vuil in de sproeier reinig de carburator maar eens terug en ook de verstuiver en de sproeier.
Zit er roest in de tank of troep van oude benzine ?

Gr Polle

wbtuning
Berichten: 57
Lid geworden op: 02 apr 2017, 19:39
Woonplaats: Beveren leie Belgie
Locatie: Beveren leie

Re: Motor slaat af na 10 min rijden

Ongelezen bericht door wbtuning » 28 mei 2018, 15:11

Beste forumleden,

Bij deze wou ik nog meedelen dat het probleem is opgelost. Fout zat in de bougiekop, deze is uitgerust met een pin die in de kabel schuift ipv de
gekende NGK koppen met een soort schroef, nu bleek dat bij het testen de bougie vonkte MAAR, door het schudden bij het rijden gaf deze constant slecht contact waardoor de vonk te klein werd en de brommer stilviel.

Alvast bedankt voor de reacties,

grtz Wouter

Gebruikersavatar
PantinNL
Berichten: 829
Lid geworden op: 07 sep 2017, 14:47
Woonplaats: Helmond

Re: Motor slaat af na 10 min rijden

Ongelezen bericht door PantinNL » 28 mei 2018, 19:59

Is een bekend probleem en dat gaat vaak gepaard met onrustig rijden.
Goed dat het is opgelost.
Henk

Plaats reactie