Motor slaat af met lamp aan

Guitarman0512
Berichten: 51
Lid geworden op: 05 sep 2020, 19:34
Woonplaats: Amersfoort

Motor slaat af met lamp aan

Ongelezen bericht door Guitarman0512 » 30 jan 2021, 19:50

Hallo,

Vandaag heb ik eindelijk mijn AV42 een beetje goed aan de praat. Hij stottert soms een beetje, maar dit gaat weg als ik een tijdje rij(waarschijnlijk 40 jaar oude zooi die nog moet wegbranden). Nu ben ik bezig hem klaar te maken voor de keuring en ben ik er achter gekomen dat de motor niet loopt met de verlichting aan. Hij start niet als hij aan is en slaat af als ik hem tijdens het rijen aan zet. Nu weet ik dat het aan meerdere dingen kan liggen en vroeg ik mij dus af waar de grootste kans op kortsluiting zit en hoe ik de sterkte van de vliegwielmagneet kan testen. Hij vonkt namelijk gewoon prima.

Pollege
Berichten: 195
Lid geworden op: 08 jun 2020, 05:23
Woonplaats: Geel

Re: Motor slaat af met lamp aan

Ongelezen bericht door Pollege » 30 jan 2021, 19:59

Draad die door geschuurd is en tegen het frame schuurt

Gr Polle

Gebruikersavatar
Franky
Berichten: 5688
Lid geworden op: 02 jan 2011, 14:24
Locatie: Wageningen, Gelderland, Nederland

Re: Motor slaat af met lamp aan

Ongelezen bericht door Franky » 30 jan 2021, 20:02

Ik zet mijn geld in op een ontsteking die zo zwak is dat als je de lamp aanzet de vonk net te zwak wordt om te kunnen rijden. Je noemt al dat hij soms stottert. Dat zegt ook al wel wat.

Goede vonk is 5 a 10mm in buitenlucht. Haalt hij dat?

Guitarman0512
Berichten: 51
Lid geworden op: 05 sep 2020, 19:34
Woonplaats: Amersfoort

Re: Motor slaat af met lamp aan

Ongelezen bericht door Guitarman0512 » 30 jan 2021, 20:18

Franky schreef:
30 jan 2021, 20:02
Ik zet mijn geld in op een ontsteking die zo zwak is dat als je de lamp aanzet de vonk net te zwak wordt om te kunnen rijden. Je noemt al dat hij soms stottert. Dat zegt ook al wel wat.

Goede vonk is 5 a 10mm in buitenlucht. Haalt hij dat?
Zou ik even moeten nameten, heb alleen met de bougie gestest en naar die vonk gekeken. Maar zou ik het moeten zoeken bij de magneten of de lichtspoel? Of heeft het te maken met de ontstekingsspoel/condensator?

Gebruikersavatar
Franky
Berichten: 5688
Lid geworden op: 02 jan 2011, 14:24
Locatie: Wageningen, Gelderland, Nederland

Re: Motor slaat af met lamp aan

Ongelezen bericht door Franky » 30 jan 2021, 20:38

Je moet alles nakijken. Versleten kabels mogen immers ook niet.
Hoofdverdachten bij zwakke vonk zijn hoogspanningsspoel (intern of extern) en condensator. Maar contactpunten kunnen ook gaar zijn, net als bougiedop. Zoals gezegd, alles moet je nakijken. Elektronische onderdelen kunnen niet zo goed tegen ouderdom ;)

Guitarman0512
Berichten: 51
Lid geworden op: 05 sep 2020, 19:34
Woonplaats: Amersfoort

Re: Motor slaat af met lamp aan

Ongelezen bericht door Guitarman0512 » 30 jan 2021, 20:45

Bougiekabel is al vervangen met een nieuwe, bougiekap ziet er nog prima uit, hoogspanningsspoel en lichtspoel weet ik niet hoe ik ze moet testen, contactpuntjes zijn een beetje versleten maar kunnen er volgensmij nog mee door. Bougie zelf is ook nog prima, maar heb niet een andere brommer om deze in te testen. Doormeten condensator heb ik nog niet gedaan, want ik weet niet wat ik als plus en minpool moet gebruiken.

Gebruikersavatar
Franky
Berichten: 5688
Lid geworden op: 02 jan 2011, 14:24
Locatie: Wageningen, Gelderland, Nederland

Re: Motor slaat af met lamp aan

Ongelezen bericht door Franky » 30 jan 2021, 20:51

Dit type condensator heeft geen plus en minpool. Je mag hem op beiden manieren aansluiten.

Guitarman0512
Berichten: 51
Lid geworden op: 05 sep 2020, 19:34
Woonplaats: Amersfoort

Re: Motor slaat af met lamp aan

Ongelezen bericht door Guitarman0512 » 30 jan 2021, 20:52

Franky schreef:
30 jan 2021, 20:51
Dit type condensator heeft geen plus en minpool. Je mag hem op beiden manieren aansluiten.
Hoe weet ik dan of hij nog oke is? Zou dat met een multimeter kunnen worden nagelopen? En hoe moet ik die dan aansluiten?

ruudk
Berichten: 1951
Lid geworden op: 24 mei 2010, 13:48
Woonplaats: Warfhuizen

Re: Motor slaat af met lamp aan

Ongelezen bericht door ruudk » 30 jan 2021, 21:26

Goede vraag: kun je een condensator afdoende testen met een multimeter?
Ik denk van niet. Je kunt het wel meten als hij lek is (weerstand nul Ohm bij multimeterspanning lager dan doorslagspanning) maar of hij echt goed is, daarvoor moet je het gedrag bij de juiste belading / ontlading meten. (Neontest.)
Franky nog toevoegingen/verbeteringen?
Ruud.

Gebruikersavatar
Franky
Berichten: 5688
Lid geworden op: 02 jan 2011, 14:24
Locatie: Wageningen, Gelderland, Nederland

Re: Motor slaat af met lamp aan

Ongelezen bericht door Franky » 30 jan 2021, 21:35

Uit het handboek van Henk
http://www.pantin.nl/publications/handl ... 2015_5.pdf
Een condensator moet een weerstand hebben van minimaal 200.000 Ohm. Dit kun je meten met een universeelmeter. Bij afkeur dient decondensator direct vervangen te worden. Beter is de condensator tijdens bedrijf door te meten, maar daarvoor hebben de meeste hobbyisten niet de geschikte apparatuur
Bron: www.pantin.nl

Guitarman0512
Berichten: 51
Lid geworden op: 05 sep 2020, 19:34
Woonplaats: Amersfoort

Re: Motor slaat af met lamp aan

Ongelezen bericht door Guitarman0512 » 30 jan 2021, 21:41

Heel erg bedankt voor de handleiding! Ik zal proberen de nieuwe puntjes die ik heb liggen nog een keer te monteren. De laatste keer dat ik ze er op had zitten deden ze helemaal niks. Het is een novi-onderdeel, maar het ziet er eigenlijk te nieuw uit om echt te zijn. Ik heb ze bij born2brom gekocht.

Gebruikersavatar
MobyJoost
Berichten: 4121
Lid geworden op: 09 feb 2010, 14:02
Locatie: Rotterdam

Re: Motor slaat af met lamp aan

Ongelezen bericht door MobyJoost » 30 jan 2021, 22:04

Wat is de electrode afstand van de bougie? Heb je een nieuwe geplaatst en die afstand aangepast? Als je die afstand goed hebt afgesteld (03-04 mm, net als bij de puntjes) en de motor loopt slechter met licht aan, dan is je systeem oud en versleten/vermoeid. Kan je, tijdelijk, oplossen, door de electrode afstand van der bougie te verkleinen. Probeer maar eens.

Guitarman0512
Berichten: 51
Lid geworden op: 05 sep 2020, 19:34
Woonplaats: Amersfoort

Re: Motor slaat af met lamp aan

Ongelezen bericht door Guitarman0512 » 30 jan 2021, 22:10

Afstand van de elektrode is gewoon goed. Zag net op de contactpuntjes dat er bij de oude een flink putje in een van de puntjes zat, alsof iemand met een priem er in had geprikt. De nieuwe contactpuntjes zijn qua vorm net een klein beetje anders, maar in principe maakt dat niet uit zolang de afstand maar gelijk is toch?

Overigens loopt de motor niet slechter met het licht aan, maar hij maakt nog een slag of drie en houdt er helemaal mee op als het licht aan wordt gezet tijdens het rijden. Vanuit stilstand start hij dan niet eens. Hij doet het met het licht aan dus helemaal niet.

Gebruikersavatar
MobyJoost
Berichten: 4121
Lid geworden op: 09 feb 2010, 14:02
Locatie: Rotterdam

Re: Motor slaat af met lamp aan

Ongelezen bericht door MobyJoost » 30 jan 2021, 22:17

Dus echt een versleten systeem. En niet een beetje vermoeid, maar gewoon op.

Guitarman0512
Berichten: 51
Lid geworden op: 05 sep 2020, 19:34
Woonplaats: Amersfoort

Re: Motor slaat af met lamp aan

Ongelezen bericht door Guitarman0512 » 30 jan 2021, 22:22

MobyJoost schreef:
30 jan 2021, 22:17
Dus echt een versleten systeem. En niet een beetje vermoeid, maar gewoon op.
Inderdaad. Best bizar eigenlijk. Hij is van mijn oma geweest die er in de tien jaar dat ze hem gebruikte vanaf het aanschaffen niet veel op had gereden en staat al sinds 1972 stil in een droge warme garage. Ben dus wel benieuwd hoe het systeem zoveel te verduren heeft geregen.

Gebruikersavatar
MobyJoost
Berichten: 4121
Lid geworden op: 09 feb 2010, 14:02
Locatie: Rotterdam

Re: Motor slaat af met lamp aan

Ongelezen bericht door MobyJoost » 30 jan 2021, 22:33

Bepaalde componenten van de ontsteking, vergaan, ook zonder gebruik, bij ouder worden. Heeft te maken met de isolatie materialen, die gebruikt zijn in, voornamelijk condensator en spoel. De wikkelingen in de spoel worden van elkaar geïsoleerd, door een soort lak op de draad. Als die vergaat en verpoederd, lijkt er, bij het lopen van de motor, in eerste instantie niets aan de hand. Wordt de spoel warm, dan zet de de draad uit en maakt contact met de volgende of vorige wikkeling. En dus kortsluiting. Hoe dieper in de spoel dit plaatsvind, hoe kleiner de opbrengst van de spoel en dus hoe zwakker de vonk. Hetzelfde gebeurt in de condensator, waardoor de opslag capaciteit ervan kleiner wordt. deze twee problemen opgeteld zortgen voor de problemen, waar je tegen aan loopt. Koop dus nooit nos spoelen of condensatoren, want die zullen, na een paar ritten, die de motor goed opwarmen, hetzelfde probleem geven.

Guitarman0512
Berichten: 51
Lid geworden op: 05 sep 2020, 19:34
Woonplaats: Amersfoort

Re: Motor slaat af met lamp aan

Ongelezen bericht door Guitarman0512 » 30 jan 2021, 22:37

Waar kan ik dan wel goed materiaal krijgen? Ik zou namelijk het liefst de oorspronkelijke ontstekingsmethode behouden. Zo'n externe bobine is dan wel praktischer, maar ik vind het niet mooi staan. Zeker ook vanwege het waarschijnlijk lage kilometeraantal vervang ik het liefst het meeste door nieuwe onderdelen die qua werking hetzelfde zijn als de oude.

Guitarman0512
Berichten: 51
Lid geworden op: 05 sep 2020, 19:34
Woonplaats: Amersfoort

Re: Motor slaat af met lamp aan

Ongelezen bericht door Guitarman0512 » 30 jan 2021, 22:47

Ik ben trouwens ook wel nieuwsgierig waarom de contactpuntjes de motor kunnen doen afslaan als de lamp aan staat. Op het eerste oog zie ik niet echt een duidelijk verband tussen de twee, maar volgens Pantin lijkt mij dit de duidelijkste oorzaak van mijn problemen op dit moment.

Pollege
Berichten: 195
Lid geworden op: 08 jun 2020, 05:23
Woonplaats: Geel

Re: Motor slaat af met lamp aan

Ongelezen bericht door Pollege » 31 jan 2021, 06:48

Wat ook nog een optie is een verzwakt magneetwiel.
Heb ik ooit gehad.
Andere geplaatst en klaar.

Gr Polle

Gebruikersavatar
Franky
Berichten: 5688
Lid geworden op: 02 jan 2011, 14:24
Locatie: Wageningen, Gelderland, Nederland

Re: Motor slaat af met lamp aan

Ongelezen bericht door Franky » 31 jan 2021, 09:51

Guitarman0512 schreef:
30 jan 2021, 22:47
Ik ben trouwens ook wel nieuwsgierig waarom de contactpuntjes de motor kunnen doen afslaan als de lamp aan staat. Op het eerste oog zie ik niet echt een duidelijk verband tussen de twee, maar volgens Pantin lijkt mij dit de duidelijkste oorzaak van mijn problemen op dit moment.
Dat heeft niks met contactpunten te maken. Dat heeft te maken met de magneetvelden. Je hebt gelijk dat elektrisch gezien het ontstekingscircuit en het verlichtingscircuit niet met elkaar verbonden zijn. Echter, magnetische gezien is er enige koppeling. Als de verlichting aan staat wordt ook het magneetveld rond de ontstekingsspoel iets negatief beïnvloed door de verlichtingsspoel.

Plaats reactie