AV50 geen vermogen

ADK
Berichten: 114
Lid geworden op: 27 jun 2019, 22:26
Woonplaats: Langbroek

AV50 geen vermogen

Ongelezen bericht door ADK » 03 aug 2020, 20:27

Goeiedag,
Ik ben een AV50 voor me dochter aan het klaar maken, die heel lang stil gestaan heeft.
dit is allemaal prima gelukt, alleen heb een vervelend probleem met het optrekken.
de brommer heeft onder in toeren met optrekken totaal geen vermogen, als hij koud is, komt hij uiterst langzaam op gang, en als hij warm is komt hij niet eens weg, als je meetrapt totdat de startkoppeling aangrijpt, dan trekt hij wel redelijk goed door naar de 40.
start prima, warm en koud.
compessie is goed.
het volgende is vervangen, nagekeken.
ontsteking afgesteld op 2.5 mm
tank gereinigd, tankkraan vervangen
bobine,puntjes, condensator, spoel vervangen
div sproeiers geprobeerd, loopt het beste op een 220 sproeier
carburateur ultrasoon gereinigd\
de 4 koppeling plaatjes vervangen

met vr gr ADK.

Gebruikersavatar
Franky
Berichten: 5387
Lid geworden op: 02 jan 2011, 14:24
Locatie: Wageningen, Gelderland, Nederland

Re: AV50 geen vermogen

Ongelezen bericht door Franky » 03 aug 2020, 21:09

als je meetrapt totdat de startkoppeling aangrijpt, dan trekt hij wel redelijk goed door naar de 40.
Ergens tussen de 6-10km/h grijpt de startkoppeling aan en zeg jij dat er vanaf dat moment geen probleem is.
Wat jij omschrijft dat niet goed gaat vindt dus plaats van 0 tot 6-10km/h?

loe
Berichten: 1931
Lid geworden op: 28 jun 2015, 19:52
Locatie: oude pekela

Re: AV50 geen vermogen

Ongelezen bericht door loe » 03 aug 2020, 21:27

Als er iemand aan de uitlaatpoort heeft zitten vijlen. Ben je kansloos.
Dan moet er een nieuwe cilinder op

ADK
Berichten: 114
Lid geworden op: 27 jun 2019, 22:26
Woonplaats: Langbroek

Re: AV50 geen vermogen

Ongelezen bericht door ADK » 03 aug 2020, 21:57

inderdaad Franky, zodra de start koppeling aangrijpt trekt hij wel redelijk door naar de 40, van 0 tot 6 km komt ie totaal niet op toeren, als hij warm is helemaal niet, alleen als je meetrapt

loe
Berichten: 1931
Lid geworden op: 28 jun 2015, 19:52
Locatie: oude pekela

Re: AV50 geen vermogen

Ongelezen bericht door loe » 03 aug 2020, 22:14

Welke carburateur zit er op.
Lykt wel of hy te rijk staat.
Welke kleur heeft de bougie.
Is de uitlaatpoort en de uitlaat wel goed ontkoold.

PantinNL
Berichten: 2209
Lid geworden op: 07 sep 2017, 14:47
Woonplaats: Helmond

Re: AV50 geen vermogen

Ongelezen bericht door PantinNL » 03 aug 2020, 22:21

Lijkt wel of het stationair systeem van de carburateur niet goed werkt.
zijn de verstuiver en met name de kleine gaatjes wel goed schoon?
Je moet deze demonteren en daarna doorprikken met koperdraad.
Als die gaatjes dicht zitten, dan trekt de brommer niet goed op vanuit stilstand.
Henk

ADK
Berichten: 114
Lid geworden op: 27 jun 2019, 22:26
Woonplaats: Langbroek

Re: AV50 geen vermogen

Ongelezen bericht door ADK » 03 aug 2020, 22:46

jazeker zijn die gaatjes open loopt ook prima stationair

ADK
Berichten: 114
Lid geworden op: 27 jun 2019, 22:26
Woonplaats: Langbroek

Re: AV50 geen vermogen

Ongelezen bericht door ADK » 03 aug 2020, 22:51

jazeker zijn die gaatjes open loopt ook prima stationair
bougie is bruin zwart (ngk b6)
uitlaat is nieuw trouwens
carb is AR 2-12

loe
Berichten: 1931
Lid geworden op: 28 jun 2015, 19:52
Locatie: oude pekela

Re: AV50 geen vermogen

Ongelezen bericht door loe » 03 aug 2020, 22:55

Bruin zwart is te rijk.
De Warmtegraad van jou bougie is goed.

loe
Berichten: 1931
Lid geworden op: 28 jun 2015, 19:52
Locatie: oude pekela

Re: AV50 geen vermogen

Ongelezen bericht door loe » 03 aug 2020, 23:02

Screenshot_20200803_230048_compress81.jpg
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

ADK
Berichten: 114
Lid geworden op: 27 jun 2019, 22:26
Woonplaats: Langbroek

Re: AV50 geen vermogen

Ongelezen bericht door ADK » 03 aug 2020, 23:16

dan toch maar ff andere carb proberen

loe
Berichten: 1931
Lid geworden op: 28 jun 2015, 19:52
Locatie: oude pekela

Re: AV50 geen vermogen

Ongelezen bericht door loe » 03 aug 2020, 23:37

Kleinere sproeier.hy staat te rijk. Dat slaat op de benzine /lucht verhouding.

Welke maat carb zit er nu op dan

Gebruikersavatar
mobydilz
Berichten: 1312
Lid geworden op: 15 jan 2013, 12:40
Locatie: zaltbommel

Re: AV50 geen vermogen

Ongelezen bericht door mobydilz » 04 aug 2020, 07:45

Pakkingen en valse lucht-problematiek is misschien nog een punt.

Mooi plaatje Loe!

gr md

Gebruikersavatar
Lolle
Berichten: 2376
Lid geworden op: 19 sep 2014, 21:31
Locatie: Burgwerd
Contacteer:

Re: AV50 geen vermogen

Ongelezen bericht door Lolle » 04 aug 2020, 07:49

Een 10 mm carb is wellicht beter. Meer is niet altijd beter.

Gebruikersavatar
Franky
Berichten: 5387
Lid geworden op: 02 jan 2011, 14:24
Locatie: Wageningen, Gelderland, Nederland

Re: AV50 geen vermogen

Ongelezen bericht door Franky » 04 aug 2020, 19:06

ADK schreef:
03 aug 2020, 21:57
inderdaad Franky, zodra de start koppeling aangrijpt trekt hij wel redelijk door naar de 40, van 0 tot 6 km komt ie totaal niet op toeren, als hij warm is helemaal niet, alleen als je meetrapt
Wat je hier zegt is wel vreemd. Als ik jou woorden letterlijk lees dan zeg je dan op de laagst mogelijke toeren (6km/h) de bromfiets goed werkt tot de hoogst mogelijke toeren (40km/h). In andere woorden, de motor werkt goed op elk mogelijk toerental. Al vind ik 40 km/h wel wat langzaam maar dat komt misschien nog ;)
Als ik het zo letterlijk lees vraag ik me af wat je koppeling aan het doen is. Als de bladveren van de koppeling heel vroeg aangrijpen kan mogelijk het toerental van de motor zo laag gehouden worden dat er zeer weinig vermogen geleverd wordt. Dan nog moet hij wel van zijn plek afkomen maar schiet het totaal niet op.

Ik vermoed dat je omschrijving niet zo letterlijk gelezen moet worden. In dat geval sluit ik me aan bij de gegeven adviezen. :)

loe
Berichten: 1931
Lid geworden op: 28 jun 2015, 19:52
Locatie: oude pekela

Re: AV50 geen vermogen

Ongelezen bericht door loe » 04 aug 2020, 19:15

Zet de trekveren op de binnenste van de twee gaatjes.
Dan zit er meer voorspanning op.
En grypt de koppeling later aan op een hoger toerental en dus wat meer in de powerband... Groot woord voor een 1 pk motertje. Maar er is toch echt een powerband.

Gebruikersavatar
Franky
Berichten: 5387
Lid geworden op: 02 jan 2011, 14:24
Locatie: Wageningen, Gelderland, Nederland

Re: AV50 geen vermogen

Ongelezen bericht door Franky » 04 aug 2020, 19:31

0 tot 6 km/h zijn niet de koppelingshamers. Die doen dan nog niets.

ADK
Berichten: 114
Lid geworden op: 27 jun 2019, 22:26
Woonplaats: Langbroek

Re: AV50 geen vermogen

Ongelezen bericht door ADK » 04 aug 2020, 20:05

ik vermoed ook de bladveren van de koppeling die veels te vroeg aangrijpen, hij trekt het gewoon niet, tot dat de startkoppeling aangrijpt, dan trekt ie wel redelijk goed door naar de 40.
zoals ik al had aangegeven heb ik de 4 koppeling segmenten vervangen, oude waren op, de oude en nieuwe segmenten maakt overigens totaal geen verschil met mijn optrek probleem

Gebruikersavatar
Franky
Berichten: 5387
Lid geworden op: 02 jan 2011, 14:24
Locatie: Wageningen, Gelderland, Nederland

Re: AV50 geen vermogen

Ongelezen bericht door Franky » 04 aug 2020, 21:00

Mijn theorie dat de nieuwe bladveer remvoeringen standaard al bijna aanliepen gaat bij deze dus ook de deur uit :lol:
Kan je een filmpje maken van iemand op de bromfiets die weg probeert te rijden?

Gebruikersavatar
mobydilz
Berichten: 1312
Lid geworden op: 15 jan 2013, 12:40
Locatie: zaltbommel

Re: AV50 geen vermogen

Ongelezen bericht door mobydilz » 04 aug 2020, 21:00

Als je de snaarschjif op fietsstand zet en de hele brommer op de standaard.
Reageert hij dan ook nog laf op het gas of is hij dan wel hitsig?
gr md

ADK
Berichten: 114
Lid geworden op: 27 jun 2019, 22:26
Woonplaats: Langbroek

Re: AV50 geen vermogen

Ongelezen bericht door ADK » 04 aug 2020, 22:25

de nieuwe voeringen liepen inderdaad aan na montage, koppeling kwam niet vrij heb er een deel van af geschuurd.
op de standaard met uitgeschakelde aandrijving is tie wel hitsig

ADK
Berichten: 114
Lid geworden op: 27 jun 2019, 22:26
Woonplaats: Langbroek

Re: AV50 geen vermogen

Ongelezen bericht door ADK » 04 aug 2020, 23:08

de nieuwe voeringen liepen inderdaad aan na montage, koppeling kwam niet vrij heb er een deel van af geschuurd.
op de standaard met uitgeschakelde aandrijving is tie wel hitsig

loe
Berichten: 1931
Lid geworden op: 28 jun 2015, 19:52
Locatie: oude pekela

Re: AV50 geen vermogen

Ongelezen bericht door loe » 04 aug 2020, 23:25

Alles moet perfect zyn. Banden keihard.
Geen remmen die aanlopen.
Wielen die soepel rond draaien.
Snaarwiel en koppelingstrommel goed gesmeerd.
Ketting niet te strak gespannen. Dit moet je checken als er iemand op zit.
Laatst gewijzigd door loe op 04 aug 2020, 23:27, 1 keer totaal gewijzigd.

loe
Berichten: 1931
Lid geworden op: 28 jun 2015, 19:52
Locatie: oude pekela

Re: AV50 geen vermogen

Ongelezen bericht door loe » 04 aug 2020, 23:26

Probeer es of hy beter wil zonder luchtfilter kap.

ADK
Berichten: 114
Lid geworden op: 27 jun 2019, 22:26
Woonplaats: Langbroek

Re: AV50 geen vermogen

Ongelezen bericht door ADK » 05 aug 2020, 21:00

zonder luchtfilterkap maakt geen verschil

Plaats reactie